shrug-l: Now here is a new one, least for me.

Kimberly Steele ksteele at co.okaloosa.fl.us
Wed Jan 24 12:30:59 EST 2018


Duane,
I have experienced this before. All of our applications are installed on a server (no local installs). If am have a map open and there is any network glitch, power surge, license server hick-up, etc. ArcMap freaks out and throws a temper tantrum. I agree with Trip, it is caching, your map saved a snapshot in time. If you clear your cache your map will behave as expected. Sometimes navigating to the folder where cache is saved and manually delete the files is necessary. ArcMap is terrible at self-cleaning cache.

>From my experience:

*         The version of Arc map really is not the issue.

*         Your data is not corrupt, ArcMap lost its compass.

*         You may or may not see this, if the map was open when the blip happened.

*         It is not always repeatable.

*         Whether when the glitch happened and was recognized by ArcMap is a factor.

*         Shutting down and opening back up doesn't always clear cache.

*         Symptoms are more severe if you are in an edit secession when it happens.

Kimberly Steele
ksteele at co.okaloosa.fl.us<mailto:ksteele at co.okaloosa.fl.us>
GIS Service Coordinator
Okaloosa County GIS
1250 Eglin Pkwy N, STE 303
Shalimar, FL 32579
Office (850) 651-7598
GIS Home: http://gis.okaloosafl.com/gis/
WebGIS: http://webgis.okaloosafl.com/webgis


Under Florida Law, e-mail addresses are public record.  If you do not want your e-mail address released in response to a public-records request, do not send electronic mail to this entity.  Instead, contact this office by telephone or in writing.

From: SHRUG-L [mailto:shrug-l-bounces at lists.dep.state.fl.us] On Behalf Of Tripp Corbin
Sent: Wednesday, January 24, 2018 9:31 AM
To: 'Duane Treadon' <duanet at thomasville.org>; SHRUG-L at lists.dep.state.fl.us
Subject: Re: shrug-l: Now here is a new one, least for me.

Duane,
I can think of a couple things which might cause this. One would be caching. One of you is referencing a cached version of some of the data. I think I saw a recent announcement that Esri had updated their Aerial photos for parts of the US. So the new update might be part of the issue. Try clearing the cache on all machines. You can do that under ArcMap>Customize>ArcMap Options.

Another thing that I can think of that might cause it would be ArcGIS Environmental Variables. If you have a default transformation set which others do not that would account for the difference as well.

You may also want to try and see how the map behaves in ArcGIS Pro. That would help tell if it is a data or software issue.

Tripp Corbin, MCP, GISP | Chief Executive Officer
eGIS Associates, Inc.<http://www.egisassociates.com/>
tcorbin at egisassociates.com<mailto:tcorbin at egisassociates.com> | www.egisassociates.com
678-710-9710 ext 0021 | 678-672-8970 Direct Dial
Esri Certified Desktop Professional | Esri Certified Enterprise System Design Associate








Pre-order my new ArcGIS Pro Cookbook<https://www.packtpub.com/application-development/arcgis-pro-cookbook> now & don't forget about Learning ArcGIS Pro<https://www.packtpub.com/application-development/learning-arcgis-pro>

[cid:image001.jpg at 01D39504.1A0DDBC0]<https://www.packtpub.com/application-development/arcgis-pro-cookbook>

[cid:image002.jpg at 01D39504.1A0DDBC0]<https://www.packtpub.com/application-development/learning-arcgis-pro>



From: SHRUG-L [mailto:shrug-l-bounces at lists.dep.state.fl.us] On Behalf Of Duane Treadon
Sent: Wednesday, January 24, 2018 10:22 AM
To: 'SHRUG-L at lists.dep.state.fl.us' <SHRUG-L at lists.dep.state.fl.us<mailto:SHRUG-L at lists.dep.state.fl.us>>
Subject: shrug-l: Now here is a new one, least for me.

Hi all,

So today we are experiencing an interesting anomaly that I have never come across before.  Our Engineering Department has a standard map that they access for viewing various utility and road system data sets. It is a common map saved to a folder on the sever.  Today when they opened the map (on various computers) they noticed that items like road center line and other line were off by about 25 feet from the aerial imagery (ESRI World Imagery).  That part is not too crazy to us, we know that  there are quite a few variables that could have caused this.

Now for the crazy part.  In looking into this issue I opened the same map from the same folder on the server using the same version of ArcMap and same version of the data.  When I did this, everything lined up as expected.  There was no offset of the lines.  Several of the others using the map closed ArcMap, rebooted their computers and opened the same map, they got the same results as before where the lines were offset by about 25 feet.

So any ideas on why when they open the map they are showing an offset of the data by about 25 feet and yet when I open the same map on my computer everything lines up correctly.  Is there some setting or configuration that we are missing?

Thanks all for your assistance in the mystery of the offset lines.


Duane 'JT' Treadon, GISP
Director of GIS | City of Thomasville | Engineering
Office: (229) 227-4023 | Cell: (229) 221-5991
111 Victoria Place | P.O. Box 1540 | Thomasville, GA | 31799
The Power of Community. The Power of Service.


CAUTION: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.dep.state.fl.us/pipermail/shrug-l/attachments/20180124/5ae6e0c5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 6009 bytes
Desc: image001.jpg
URL: <http://lists.dep.state.fl.us/pipermail/shrug-l/attachments/20180124/5ae6e0c5/attachment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 7695 bytes
Desc: image002.jpg
URL: <http://lists.dep.state.fl.us/pipermail/shrug-l/attachments/20180124/5ae6e0c5/attachment-0001.jpg>


More information about the SHRUG-L mailing list