shrug-l: GeoXT Help!

Clifton Ogden ogdenco at USIENG.COM
Wed Mar 29 14:20:33 EST 2006


I had a similar problem with a TDS Recon.  The processor was not compatible with the specific processors supported by ArcPad.  ESRI had to send me a special build for my application.  This was for 6.0.3.

________________________________

From: shrug-l-bounces at lists.dep.state.fl.us on behalf of K. Leah Boothe
Sent: Wed 3/29/2006 1:12 PM
To: shrug-l at lists.dep.state.fl.us
Subject: shrug-l: GeoXT Help!



Any Shrug folk tried to activate a 2005 GeoXT unit?

 

I have had a number of issues trying to get our new unit up and running.  Latest hurdle has to do with installing the QFE patch.  I have followed the steps recommended by ESRI to replace the existing ArcPAD.exe file.  However, when trying to run ArcPAD from the CE device I get the following text box - 

 

"ArcPAD is not a valid Pocket PC application"

 

My huge headaches stems from the fact that I need this unit ready for Field work tomorrow, and the Tech Support I usually go through is out of town with out a cell phone!

 

Any help is greatly appreciated,

 

Leah

 

K. Leah Boothe

GIS Analyst II

Creative Environmental Solutions, Inc.

1425 NW 6th Street

Gainesville, Florida 32601

352.371.4333 ext. 215

352.371.0020 Fax

kboothe at creativeenvironmental.com

Visit us at www.creativeenvironmental.com <http://www.creativeenvironmental.com> 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.dep.state.fl.us/pipermail/shrug-l/attachments/20060329/6b1ac921/attachment.html


More information about the SHRUG-L mailing list