shrug-l: Exporting to PDF

Kimberly Steele ksteele at co.okaloosa.fl.us
Thu Jun 28 12:01:32 EDT 2007


Sorry this took so long I got pulled to another project.

I am going to try and address everyone's emails now:

Adam,
Definitely not a network issue I am on a GB switch, and the data is on a
server in our building. The data is coverage data. I am wondering if it
is because I have 4 layers total. 1. data layer, 2. state of florida
w/county lines 3. county logo, and 4 disclaimer. But aside from that I
had no problems in 9.1 doing exactly what I have been doing in
9.2...........  

Allan,
I totally believe it is a memory issue. I have tried rebooting and
trying to create the PDF with nothing else running. But some of the
things in my task manager I have no idea what they are running. I got
rid of some obvious ones that I know don't need to be running. But
having to clean this manually every time I want to plot to PDF is
absurd. I just changed my Virtual Mem MIN to 4GB (it was 3GB) and my MAX
to  5GB. I need to reboot and test this.

Judith,
Quote: "Try Primo, you can search Cnet.com. it is a free shareware"
That is my next step my cubicle mate just suggested the same thing to
me. 

Tony,
Quote: "...PDF Creator" I will try it also if I have to. I am not liking
the 2 step approach of saving as XX the save as PDF.

Connie,
Quote: "edit--> copy map to clipboard, then dump into a word doc and
save as a .PDF from word." This worked beautifully. Thanks for the tip I
didn't even know that command was there. I don't like having to use 2
programs to accomplish one task but at least I can move on to another
project and close this one out. The only other thing I would add is
having to resize the page size in word and stretch the image, loses the
"plot to scale" but at this point what choice do I have?

I did try a couple of other things: I changed my temp dir from: \my
docs~ to c:\temp, that didn't matter. In ArcMap, under Tools--> Options
the data Interoperability Tab  I bumped up my cash size to 10GB and
clicked the clear cache button. That had absolutely NO effect I still
tick up to 77% and hang till I lose interest and end process. I even let
it go over night when there is NO activity on the network. It was still
sitting there at 77% the next day.

Thanks to all who replied.

Kimberly Steele
ksteele at co.okaloosa.fl.us

-----Original Message-----
From: Adam Carnow [mailto:AdamCarnow at WilsonMiller.com] 
Sent: Wednesday, May 30, 2007 2:07 PM
To: Kimberly Steele
Subject: FW: shrug-l: Exporting to PDF

Kimberly:

Here are some things to try.

Sometimes issues like this are caused by slow response to network
servers.  If possible, try moving all data accessed by the MXD and the
MXD to your local hard drive and also when exporting the PDF make sure
the location of the PDF is on your local hard drive.

If that works, then great.  If it doesn't you have at least removed any
network issues from the troubleshooting process.

What format is the data you are accessing?  If it is in SDE, try putting
it in a PGDB (Access-based &/or file-based) or shapefiles.

You should also make sure that you are out of all other applications to
free up as much memory as possible while it is doing the export.

Let me know if these help.

Regards,
Adam

Adam M. Carnow, AICP 
Corporate GIS Manager 
Vice President 
WilsonMiller, Inc. 
2205 N. 20th St. 
Tampa, FL 33605 
TEL: 813-223-9500 x245 
FAX: 813-223-0009 
WilsonMiller.com <<http://www.wilsonmiller.com/>> 

-----Original Message-----
From: Elebash, Alan [mailto:Alan.Elebash at dep.state.fl.us] 
Sent: Wednesday, May 30, 2007 2:14 PM
To: Kimberly Steele
Subject: RE: shrug-l: Exporting to PDF

I have found that 9.2 uses a lot more memory for printing/exporting than
earlier versions and doesn't seem to always release the memory
afterwards. I
have 1 GB RAM and it will regularly use 2 GB of my Page File. I want to
add
another GB RAM to see if that helps.

My suggestion would be to bring up your task manager(ctrl/alt/del) and
use
the performance tab to watch both your CPU usage and Page File usage to
see
if you are maxing out either. You may want to increase your Page File
size >
I have mine at 4GB.

You could also try restarting your computer and then create the PDF
before
doing anything else.


Alan Elebash 
GIS Analyst 
Office of Park Planning 
Division of Recreation and Parks 
850 245-3051 
Florida State Parks - the "Real Florida" 
www.floridastateparks.org 

-----Original Message-----
From: Judith_Ippolito at doh.state.fl.us
[mailto:Judith_Ippolito at doh.state.fl.us] 
Sent: Wednesday, May 30, 2007 3:06 PM
To: Kimberly Steele
Subject: RE: shrug-l: Exporting to PDF

Try Primo, you can search Cnet.com. it is a free shareware which I
highly recommend. There is more power to it than any other PDF
software...and the price is right :)

-----Original Message-----
From: Tony Darsey [mailto:tdarsey at hsa.cc] 
Sent: Thursday, May 31, 2007 7:30 AM
To: Kimberly Steele
Subject: RE: shrug-l: Exporting to PDF

I have always had problems with exporting to a pdf in ArcGIS.  The only
way
we could get around it was with a free download called PDF Creator.


   Tony Darsey
   HSA Consulting Group, Inc.
   PH 850-309-7510
   Fax 850-309-0246

-----Original Message-----
From: Connie_Garrett at doh.state.fl.us
[mailto:Connie_Garrett at doh.state.fl.us] 
Sent: Thursday, May 31, 2007 11:25 AM
To: Kimberly Steele
Subject: RE: shrug-l: Exporting to PDF

My work-around for this has been edit, copy map to clipboard, then dump
into a word doc and save as a .pdf from word. On good thing about this
has been that the images in my word files have been better than when the
option ws to export the file as a pdf and then use the picture feature
in Adobe to put the map into word. The resolution is better with the new
copy map to clipboard command. This is easy and I hope it helps.

-----Original Message-----
From: shrug-l-bounces at lists.dep.state.fl.us
[mailto:shrug-l-bounces at lists.dep.state.fl.us]
Sent: Wednesday, May 30, 2007 2:49 PM
To: shrug-l at lists.dep.state.fl.us
Subject: shrug-l: Exporting to PDF


 Hello,

I am using ArcGIS 9.2 SP2  I have tried several different options and
can't seem to create a PDF from ArcGIS. The map project has an image and
approximately 14 other themes. I read all the help files in ESRI
support. One of the themes I have set to traransparency set to 50%. The
export makes it to 50% and hangs I just to see if it would ever complete
let it go for 24 hours and still didn't budge, but the world was still
spinning.

I have my resolution to 50dpi, ration 1:5 low.   that had no effect.

I also read to group the layers that seem to help now it will export 70%
and then hang.

I turned the layers off that I had transparency set. That had no effect,
still hanging on 50%.

I set the transparent layers that are still turned off back to 0% and
still hanging on 50%.

I read some suggestions to export the EPS then use another software to
export to PDF, this seems wrong in so many ways. I would think that
there is distortion in each conversion. Not to mention the time involved
to convert it twice.

Is this a bug? I don't recall having this much trouble in previous
version and I exported projects with images pretty regular with a 200dpi
without any problems.

I have spent WAY TOO much time on this, time I don't have or ever will
get back. Thanks in advance for anything you might add that I haven't
tried.

Kimberly Steele
ksteele at co.okaloosa.fl.us
_______________________________________________
SHRUG-L mailing list
SHRUG-L at lists.dep.state.fl.us
http://lists.dep.state.fl.us/mailman/listinfo/shrug-l

Confidentiality Notice: This e-mail is for the sole use of the
recipient(s). Any unauthorized review, use, disclosure or distribution
is prohibited.



More information about the SHRUG-L mailing list